Community

New post

Post

2 followers Follow
0
Avatar
Chris Gibson

Email reply to contact form replies to me, not sender.

When I receive an email via the contact form, the reply email automatically loads my email (contact) address rather  than the senders. I have to manually copy-paste his email from the body of the request in order to reply to the inquiry. Is there any way to change it in settings? 

Please sign in to leave a comment.

1 comment

0
Avatar
Sam Clayton

Hello Chris,

The thing is that Email From field can't be the visitor's email in the mail that you receive because all hosting/email providers block such e-mails, considering them as fake (phishing attack). This is for your own safety!

Contact us back anytime! 

0 votes
Comment actions Permalink