Community

New post

Post

5 followers Follow
1
Avatar
Marc Renert

Update template PHP 5.6

I have the following message:

Warning: require(/home/.../admin/config/ProjectConfig.5.6.php): failed to open stream: No such file or directory in /home/.../public_html/koream/admin/config/ProjectConfig.phpon line 1

Fatal error: require(): Failed opening required '/home/.../public_html/koream/admin/config/ProjectConfig.5.6.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in/home/.../public_html/koream/admin/config/ProjectConfig.php on line 1

It's seem a problem of update with PHP 5.6 but I don't know how can I solve it?!

Please, someone can help me? (I don't have answer with my submited ticket :-(

Please sign in to leave a comment.

5 comments

-2
Avatar
Sam Clayton

Hello Marc

As I can see our technical specialist is solved this issue. Please contact us if you have any further questions.

Best regards,
Sam Clayton

-2 votes
Comment actions Permalink
2
Avatar
Jan Václavík

I have same problem what was the solution?

studio.illfish.cz

2 votes
Comment actions Permalink
0
Avatar
Janos Sallai

Same problem here. Hoster stopped supporting old php versions. Therefore i can not update template to php5.6 by using build in backup and update function. What shall I do?

0 votes
Comment actions Permalink
-1
Avatar
Sam Clayton

Hello Janos,

I have submitted a request for you to investigate this case. Please check your email and reply!

Best regards,
Sam Clayton

-1 votes
Comment actions Permalink
0
Avatar
Murat Ozcilsal

Same problem here. Hoster stopped supporting old php versions. Therefore i can not update template to php 5.6 by using build in backup and update function. What shall I do?

0 votes
Comment actions Permalink