Community

New post

Post

4 followers Follow
0
Avatar
Julia Dziatzko

Problem with updating

Hello, I've got a slight problem. On my computer it is shown that there is a new version for download (Version 3.0.8). But when I try to install it it tells me that the newest version is already installed and ends on error 1: File can't be copied. (don't know the exact words for I'm using the German version)

Please sign in to leave a comment.

3 comments

0
Avatar
Sam Clayton

Hello Julia,

As I can see our technical specialist is solved this issue. Please contact us if you have any further questions.

Best regards,
Sam Clayton

0 votes
Comment actions Permalink
0
Avatar
Axel Pikarski

Hi,
ich antworte Dir mal auf Deutsch.
Ich habe auch seit letzter Woche eine Seite von MotoCMS.
Wollte auch gestern auf 3.0.9 updaten. Auch mit dieser Fehlermeldung.
Ich habe mit meinen Provider (United Domains) gesprochen und die sagten, wenn ich mein Webspace auf PHP Version 5.6. upgrade, (Kostenlos) hätte ich auch 256 MB zur Verfügung.
MotoCMS läuft aber nicht unter PHP 5.6.

Ich überlege jetzt Ernsthaft dieses sch....ß Template wieder zurückzugeben.

Gruß Axel

0 votes
Comment actions Permalink
0
Avatar
Anna Vogel

Guten Tag Axel,

Ich habe gemerkt, dass Ihr Problem schon in einer Anfrage gelöst wurde. Nehmen Sie, bitte, den Kontakt mit uns auf, wenn Sie noch Fragen haben.

Mit freundlichen Grüßen
Anna Vogel

0 votes
Comment actions Permalink