Scroll

Welcome to our LiveChat! Please press "Start Chat" button to proceed

Start Chat

Can I use MotoCMS 3 template on local server?

Yes, you can definitely use it on the local server, which supports the minimum template’s requirements:

  • PHP 7.0.0+, 7.1.3-7.1.x, 7.2 or 7.3
  • MySQL 5.1 database support with utf8mb4 encoding
  • with ‘openssl’ extension enabled on the server

Compatibility with more recent PHP versions is coming soon - subscribe for MotoCMS 3 updates to make your MotoCMS 3 template compatible with newer PHP versions!

If you decide to use a server provided by a hosting provider, we recommend Inmotion Hosting. This is a really reliable hosting provider whose servers are fully corresponding to all of our requirements. Also, as a MotoCMS customer you will have a discount with them! Please use the following link in order to get this discount.

As an alternative, you can get hosting with our other partner BlueHost. This is a top-rated hosting where prices start from $3.95 per month.
700x150.jpg

Have more questions? Submit a request

Comments